Server maintenance?

Topic Server maintenance?

Home Community Site Issues Server maintenance?

This topic contains 35 replies, has 20 voices, and was last updated by  mubishop 3 years, 8 months ago.

Viewing 15 posts - 1 through 15 (of 36 total)
  • Author
    Posts
  • #10236 Score: 0

    RedRacer
    Member

    I can’t stream or download as of about an hour ago. Is there site maintenance going on atm?

    I cleared my cache, deleted browsing history, and restarted my PC, all to no avail. The “play” button is shown as being on pause, with no blue in the slider bar and no slider button, and although the “download mp3” button is there, nothing happens when I click on it.

    #11736 Score: 0

    paa3
    Member

    Yeah I cannot stream or download either 🙁

    #11737 Score: 0

    amber91
    Member

    Same problem here :/

    #11738 Score: 0

    Sessh
    Member

    Yes, me too. The volume speaker used to adjust sound has a small “x” next to it and it does nothing. Play button is replaced with a pause button and does nothing and clicking the download link does nothing. For some reason, the font on the pages has changed to a smaller one which seems to have happened at the same time this issue popped up. Quite odd… it started last night. At one point, the download link had disappeared too.

    #11739 Score: 0

    mcx1110
    Member

    Same problems here. Can’t rate, download or listen to shows in both Chome or Internet Explorer.

    #11740 Score: 0

    dildostein
    Member

    Just checking in to say same here. Hasn’t worked for me today on any device or any browser I own. :'(

    #11741 Score: 0

    spinfly
    Keymaster

    Sorry, things should be back up now.

    Be aware that things may go up and down a bit over the next few days as I add some security measures to the site.

    #11742 Score: 0

    mickjaggah
    Member

    I’m still having the Download MP3 link issue!

    #11743 Score: 0

    RedRacer
    Member

    @spinfly wrote:

    Sorry, things should be back up now.

    Be aware that things may go up and down a bit over the next few days as I add some security measures to the site.

    thanks for the reply.

    still down for me, just fyi.

    I’ll ckeep checking in and let ya know when its working.

    thanks for the site!

    #11744 Score: 0

    spinfly
    Keymaster

    Sorry guys, just spotted a caching issue. Should be fixed now. Let me know.

    #11745 Score: 0

    Still having issues. The “Play” button is still stuck on pause and the volume can’t be adjusted.

    On both iPhone 5 IOS7, and Windows 7 PC. As of 10:30am March 10th.

    #11746 Score: 0

    spinfly
    Keymaster

    Can you clear your browser cache?

    Here’s how to do it on the iPhone:

    http://support.apple.com/kb/ta38615?viewlocale=en_us&locale=en_us

    Works fine for me on iPhone and PC Chrome.

    #11747 Score: 0

    amber91
    Member

    It’s still down for me.

    #11748 Score: 0

    Jboord44
    Member

    Site is still not working for me. Can’t push play, videos only show up with pause button that won’t work. Volume has x on it. Can’t download mp3’s either. This is as of Monday morning march 10 2014. This sucks :/

    #11749 Score: 0

    Jboord44
    Member

    Correction – cleared internet cache and cookies and deleted browsing history and the site now works. Did this from iPad air. Hope this helps.

Viewing 15 posts - 1 through 15 (of 36 total)

You must be logged in to reply to this topic.