player shuts off

Topic player shuts off

Home Community Site Issues player shuts off

This topic contains 34 replies, has 13 voices, and was last updated by  spinfly 2 years, 11 months ago.

Viewing 15 posts - 16 through 30 (of 35 total)
  • Author
    Posts
  • #11674 Score: 0

    Moltar
    Member

    Unfortunately it has happened literally every time I have tried streaming on this site for the last 3+ months, rendering this site effectively useless (unless I download)

    I loved this site and listened every day. I am really hoping something can be done to address and fix the problem.

    #11675 Score: 0

    spinfly
    Keymaster

    Moltar, I appreciate your complaint. But please try to help by telling us on which platform/browser you are experiencing the problem.

    #11676 Score: 0

    blank
    Member

    Spinfly, i think its safe to say its a windows vista or 7 problem by now so thats not really necessary, also seems to be all browsers… I’ve had the same problem for a few months with vista and internet explorer 9, it really is annoying but I’ve gotten use to it and now just download.

    That being said… I’m not sure if its a site problem, I’ve been having a lot of problems with other sites as well and it seems that everyone with “outdated” windows shit seems to be having the same problems. Shit man, i cant even get a good current browser anymore!
    shits wack.

    #11677 Score: 0

    Anonymous

    blank, thanks for your comment. But I’m also wondering if the problem still exists, as I’ve made some changes over the last few days that may have fixed things.

    I do agree that Windows is awful. If everyone got a Mac, the world would be a much happier place. 🙂

    #11678 Score: 0

    lordoftheview
    Participant

    Sadly, it’s still not working for me.

    #11679 Score: 0

    spinfly
    Keymaster

    Very weird. It works perfectly for me on PC Chrome 33.0.1750.154 m. Maybe try updating Chrome?

    Have you cleared your cache?

    #11680 Score: 0

    lordoftheview
    Participant

    I’m on 33.0.1750.154, too. I ran CCleaner, which should clear the cache, right?

    #11681 Score: 0

    spinfly
    Keymaster
    #11682 Score: 0

    lordoftheview
    Participant

    Still no luck. Lame.

    #11683 Score: 0

    ihenn
    Member

    I am having this issue too. The player used to last about 6 minutes before having to restart the stream, but now it only takes about a minute and a half.

    I am using:
    Windows 8.0
    Google Chrome Version 33.0.1750.154 m

    #11684 Score: 0

    spinfly
    Keymaster

    Hey guys,

    Was hard at work with this one over the weekend. Problem is that this issue seems to be inconsistent from user to user and is difficult to reproduce.

    For me, this one always gives me problems…

    SUNDAY, JUNE 12, 2005
    GUEST: NO GUEST
    http://www.lovelinetapes.com/shows/?id=1620&h=NzkyYzNmN2M (always craps out on Mac/PC Chrome at around 3:30, plays fine on all other browsers and in iTunes)

    Other shows tend to have the same problem, but it’s inconsistent. Shows stop playing at different times, and sometimes shows play all the way through. And for others, it’s not just Chrome. IE and other Chrome browsers also have the problem.

    I’m pretty sure it’s not a corrupt file issue, because I can download these MP3s and play them fine through iTunes. And I don’t THINK it’s a hosting issue, because I’ve also contacted my host, and they’re not seeing any errors serving up files.

    Can you guys help me try to isolate the issue? For some people, it’s browser-specific, but not others. Is it specific shows or all shows? Is it related to wifi vs. wired connections?

    #11685 Score: 0

    lordoftheview
    Participant

    Sure. I’ve kind of given up, but I’ll do some scienceing in the next few days and let you know.

    #11686 Score: 0

    lordoftheview
    Participant

    Ok. I tried listening to a few shows in Chrome, and it stopped playing in the first 4 minutes each time. Then, I tried listening to one of those shows in IE, and it worked perfectly. I’ve tried Chrome at home, and had the same issue. My work computer is wired, my home is wireless. I haven’t had a chance to try IE on the wireless connection. I know that doesn’t help, but all I can think of, is that Chrome is having trouble reading the website or something.

    #11687 Score: 0

    spinfly
    Keymaster

    OK folks, I think I’ve squashed this bug. Shows should now play without stopping.

    Let me know if any of you still experience it.

    #11688 Score: 0

    lordoftheview
    Participant

    Nope. Still not working for me. Lasts about 5 minutes, then shuts off.

Viewing 15 posts - 16 through 30 (of 35 total)

You must be logged in to reply to this topic.